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Lesson Objectives

 
In this lesson, you will learn the following:

 

1. The three common types of resumes and their advantages / disadvantages.

2. How to insert and format text within the OpenOffice.org Writer word processing application.

3. Learn how to save an OpenOffice.org document using the most commonly supported file formats

4. How to check a Writer document for spelling errors.

Overview

 
At the heart of the OpenOffice.org office productivity suite is a full-featured word processing application called Writer. Writer is a very capable word processing application that has virtually all of the features students, faculty and enterprises need to create even the most complex documents for print or electronic distribution. Included with Writer are features and capabilities unavailable in many of the popular word
processor applications, including PDF export capabilities and the Math equation editor.

 
In this lesson, you will become acquainted with using Writer to create and format a resume. Upon completion of this lesson, you will have learned the three fundamental types of resumes, how to use Writer to insert and format text to create a winning resume, how to use Writer’s built-in spell check tool to search for potential spelling errors, how to save and print a Writer document and more.

 
Types of Resumes

 
There are three common types of resumes: chronological, modified chronological and functional. Each one has its advantages and disadvantages. In case you are not familiar with the differences in the style and purpose of these types of resumes, let’s review each one so you can decide which style best meets your needs when you later develop your own resume.

 

Chronological – This type of resume is most suitable for individuals who already have substantial work experience in the field in which they are seeking employment. Chronological resumes focuses the reader’s attention on prior work experience, including the company and dates of prior employment, significant responsibilities the job candidate was entrusted with in their position and
career accomplishments. While professional skills, education and other relevant information are presented in the resume, chronological resumes focus primarily on prior work history and experience.

Modified Chronological – This type of resume is nearly identical to a chronological resume with the exception of the work experience section. In a modified chronological resume, the work experience section allows individuals to focus on prior employment that is most relevant to the position they are seeking rather than strictly adhering to listing their employment history in reverse
chronological order by date.
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Functional – This type of resume is most suitable for individuals who have relevant skills for the position they are seeking but lack work experience in the related career field. However, functional resumes are also suitable for individuals who wish to minimize repeating employment descriptions under several job listings, or who have so many employability skills that it could take three
pages or more to complete a resume. While work experience, education and other relevant information are presented in resume, functional resumes focus the reader’s attention on the candidate’s qualifications and relevant skills rather than employment history.

In this lesson, we will first learn the fundamentals of creating a resume by formatting an existing functional resume. As stated above, a functional resume will highlight someone’s relevant qualifications for a position despite having little or no work experience in a career field. While this lesson will not describe step-by-step how to create a chronological or modified chronological resume, the concepts of developing a
resume using OpenOffice.org is the same for those styles of resumes. For additional information regarding these three types of resumes, see the section “Preparing Your Own Resume” that can be found later in this lesson.

 
Getting Started

 
The fastest and least troublesome way to prepare any word processing document is to input the document text first, then format the document afterwards. Therefore, we will begin this lesson by entering in the text and information needed for our resume.

 
Before we do so, we need to open the Lesson Two file that is available for use with this book. To open the file, follow these steps:

1.If you have not already downloaded the lesson files for this course, click on the "Link to Lesson Files" [1] at the top of the page or the link here. Download the .zip file to your computer's desktop.

2.When the file appears on your computer’s desktop, double-click the file icon to unzip its contents and access the files associated with each lesson. Double-click the Lesson Files folder icon that contains the available lesson files, locate the Lesson 02 folder and double-click on it to access the file for this lesson. When you have opened the folder, double-click the file
named lesson_02_start.odt to open the file.

3. When the file has been opened, it is suggested that you make the line numbers viewable for the document. This will aid you in following the directions to correctly format the document. To view the line numbers for the document, click on the Tools menu and select Line Numbering from the menu options that appear. When the Line Numbering selection window appears, click in the
checkbox “Show Numbering” to activate line numbering. Also, in the Interval selection box located under the View selection area, change the interval to 1. Then click the OK button to view the line numbers within the file.
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Inserting Text

 
Now that we have opened the lesson file, we will begin by inserting additional text within John Q. Doe’s resume. John has already provided a lot of information within his resume. However, he has yet to enter information regarding his computer skills as well as his email address within his heading at the top of the document. We will assist him by entering the information within the document.

 

1. Place your pointer at the beginning of line 5 within the resume. When you move the pointer within the editing area of a word processing document, the pointer transforms itself into an I-bar. An I-bar symbolizes that text within the area is available for editing. Click once to place a cursor at the beginning of the line.

 

 

2. In line 5 of the resume, we are going to add John’s email address. Formatting the text the same way as the rest of his resume header, add his email address

 

jqdoe@hisisp.com [3] 

to the resume header as shown below.
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2. Now that John’s email address has been added to his header, we will now add information about his computer skills within the resume. The first section of the resume describes John’s professional experience and skills. Place your pointer at the beginning of line 22 within the resume. The pointer will transform itself into an I-bar again. At this point, click once to place a cursor at the
beginning of the line.

4. Now that we have a flashing cursor at the beginning of line 22, we can begin entering text that details John’s computer experience. John’s computer experience includes three (3) years proficient use of Windows, Linux and Macintosh operating systems. His experience also includes proficient use of the Microsoft Office, OpenOffice.org and AppleWorks office suites, as well as proficient
use of the QuickBooks accounting software application. Formatting this information similar to his business and marketing experience, begin typing the information within the resume. When you enter text into a word processor, the application will automatically shift the text down one line when you reach the end of the right-hand margin. Therefore, you only need to press the ENTER or
RETURN key on your keyboard when you wish to begin a new paragraph or list. When completed, the text should look similar to the image shown below.
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5. Now that you have entered the text as show above, you may notice that the first character of lines 25 and 27 has been capitalized. OpenOffice.org automatically did this because it was recognizing that the previous line ended with a period, and that the ENTER or RETURN key was pressed to begin a new line item or paragraph. Because the previous line items begin in lowercased characters,
we will manually edit the first characters in lines 25 and 27 to change them to lower-case characters. Place the pointer at the beginning of line 25. When the I-bar appears, hold down the left mouse button and drag the I-bar over the first character in the line to select it.

 

6. When the text you wish to edit has been selected, you may begin typing the information you wish to change. In this case, press the P key on your keyboard to enter the lower-case character into the document.
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7. Next, place the pointer at the beginning of line 27. When the I-bar appears, hold down the left mouse button and drag the I-bar over the first character in the line to select it. Then press the P key on your keyboard to enter the lower-case character into the document. The first characters for lines 25 and 27 have now been edited.

 

 
 
Bulleting and Numbering Text

 
Next, we need to change the computer experience lists to bulleted lists. To do so, perform the following steps:

 

1. Using your mouse, place the pointer at the beginning of line 24. Holding down the left mouse button, drag over lines 24 through 27 to select the text list.
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2. Click on the Format menu and select Bullets and Numbering from the menu option that appears.

3. Within the window that appears, you have numerous bullet and numbering format options available to you that are sorted within tabs that are presented along the top. Click on the Bullets tab, which presents the various bullet formats. Select the large bullet format from the options available.
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4. Click the OK button to complete the selection. The computer experience list should now be formatted as a bulleted list as shown below. Click your pointer anywhere within the editing area to deselect the text.
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Cut, Copy and Paste

 
Whenever a resume is created, the generally accepted method of formatting your work history and education is by listing it in reverse-chronological order. That is, the first listing under such a section should begin with the most recent school attended or job held. Then list the next most recent school attended or job held, and so on.

 
As you notice in John’s resume, he has listed his education experience correctly by beginning with his most recent school attended (Mayland Community College) followed by the next most recent school attended (Mitchell High School). However, his work history is not correctly formatted. His most recent job held, an internship with Autumn Harvest, is listed third rather than at the beginning. Rather than retyping the
text at the beginning of the Work Experience section, we will cut and paste the listing to move it to the beginning of the section. To do so, perform the following steps:

 

1. Using your mouse, place the pointer at the beginning of line 54. Holding down the left mouse button, drag over lines 53 through 59 to select the text that will be moved.

 

 

2. To eliminate the text to reinsert in another location in the document, click the Edit menu and choose the Cut menu option.

 

3. Using your mouse, place the pointer at the beginning of line 40. Click the left mouse button once. When you do so, you will see a cursor flashing indicating that the document is ready to be edited. In the Edit menu, choose the Paste menu option. The text referring to John’s internship will now be placed at the beginning. Press the ENTER or RETURN key on your keyboard to insert a line
space between the internship and shift manager employment listings.
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4. Locate line 60 in the document. You will notice that when you cut the text referring to the internship, an additional line was left where the text was originally located. To eliminate this additional line, place the pointer at the beginning of line 60. Click the left mouse button once. When the flashing cursor appears at the beginning of line 60, press the DELETE key once on your keyboard and
the additional line will be eliminated.

 
Text Alignment

 
Next, we are going to align the resume heading so that it is in the center of the first page. To do so, follow these steps:

1. Using your mouse, place the pointer at the beginning of line 1. Holding down the left mouse button, drag over lines 1 through 5 to select the text that will be aligned.
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2. Click on the Format menu and select Paragraph from the menu options that appear.

3. Click on the Alignment tab in the window that appears. Select the center alignment by clicking on the radio button next to your desired selection.
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4. Click the OK button to complete the selection.

You may also change the paragraph alignment by using the appropriate alignment buttons located within the Formatting toolbar, as seen below.
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Formatting Text

 
Now that the text for John’s resume has been entered, lists positioned in the correct order and the resume header aligned, we can now begin formatting the text. First, we need to bold some of the text within the resume, including the header and section titles. To do so, perform the following steps:

 

1. Using your mouse, place the pointer at the beginning of line 1. Holding down the left mouse button, drag over lines 1 through 5 to select the text that will be formatted in bold font.

2. Holding down the CONTROL (CTRL) key on your keyboard, use your left mouse button to select lines 7, 29, 39, 66 and 74 only. As you will notice, holding down your CONTROL (CTRL) key allows you to select text in different areas of a document at the same time.
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3. Click on the Format menu and select Character from the menu options that appear.

4. If it is not already selected, click the Font tab within the window that appears. Select the Bold font style within the window list. Click the OK button to complete the selection.
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You may also change the font style by using the appropriate Font Style buttons located within the Formatting toolbar, as seen below.

 

 
 
Next, we are going to create hanging indents for the text located below each primary section of the resume. This will allow the section titles to stand out in the resume and make for easier reading. To create the hanging indents, perform these steps:

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new
Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-46896377-2', 'auto'); ga('send',
'pageview');

Page 15 of 21



OpenOffice 3, Lesson 2
-->

5. Using your mouse, place the pointer at the beginning of line 9. Holding down the left mouse button, drag over lines 9 through 27 to select the text that will be indented.

6. Holding down the CONTROL (CTRL) key on your keyboard, use your left mouse button to select lines 31 through 37, 41 through 64, 68 through 72, and line 76. Again, holding down your CONTROL (CTRL) key allows you to select text in different areas of a document at the same time.

 

 

7. Locate the ruler within the OpenOffice.org application. The ruler is located between the toolbar and the document area. If the ruler is not visible, go to the View menu and select Ruler from the menu list. Then drag the bottom-left triangle within the ruler to the 1.0” location. This will create the indent for the text selected.
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Checking Document Spelling

 
You may have already noticed that John’s resume contains a few spelling and/or grammatical errors. It is very important that a resume contain no errors. One of the primary reasons prospective employers throw out a resume is due to mistakes contained within them.

 
OpenOffice.org, like Microsoft Office and many other office productivity suites, contains a spelling tool to reduce or eliminate spelling errors made within your documents. To spell check John’s resume, follow these steps:

 

1. If you wish to spell check a specific word or sentence, select the text you wish to spell check. Otherwise, proceed to Step #2.

2. Go to the Tools menu and select Spellcheck from the menu options that appear. You may also press the F7 key on your keyboard to begin checking for spelling errors.

3. If any potential spelling errors appear, OpenOffice.org will indicate the potential error and give you a list of possible suggestions to correct the spelling.

4. If you see a spelling suggestion that would correct the error, select it from the Suggestions list and click the CHANGE button.

5. If you believe that the word in question is spelled correctly, you can click the IGNORE ONCE button to proceed to the next potential spelling error. If the word in question is spelled correctly and you use it often when creating documents, you may click the ADD button to add it to the Spellcheck’s dictionary.
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When you have completed checking for potential spelling errors, click the CLOSE button to exit and return to the document.

 
Saving the Document

 
Now that the resume has been completed, the document file needs to be saved like any other word processing document. OpenOffice.org supports over 20 file formats for opening and saving word processing documents, including Microsoft Word. To save the document to your computer’s hard drive or removable disk, follow these steps:

1. Click on the File menu and choose Save As from the menu options that appear.

2. A window will appear and prompt you to choose a location to save your document. Choose the location you want to save a document to in the Save In popup field.

3. In the field File Name, type the name you would like to save the file as.

 

4. In the Save As Type popup menu, select the file format you wish to save the document as, including the OpenDocument Text (.odt) or Microsoft Word (.doc) file format.

 

 

5. Click the button SAVE to complete the operation.
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(NOTE: If you are given a window prompt that warns you about saving the document as a Microsoft Word file, click the YES button. The OpenOffice.org development team has gone to great lengths to help ensure that your document saved in the Word format will open properly with Microsoft Word. However, because the programming code utilized to create the Word file format is proprietary and not available to the
OpenOffice.org team to view for ensuring full compatibility with Microsoft Word, not all of your document’s formatting may open up 100% correctly when it is opened using the Microsoft Word application.)

 
Exporting the Document in the PDF format

 
One of the many useful features OpenOffice.org has built-in to the office suite is the ability to export documents as a Portable Document Format (PDF) file. OpenOffice.org documents, saved as a PDF file, is a convenient way to share read-only documents to other users that have a PDF reader application installed on their computer. However, OpenOffice.org cannot edit a document that has been saved as a PDF file.
Therefore, if you wish to save a document for editing at a later date, save the document in its Native OpenDocument file format.

 
To save a document as a read-only PDF file, follow these steps:

 

1. Click on the File menu and choose Export As PDF from the menu options that appear.

2. When the Export As PDF window appears, OpenOffice.org will provide you with some additional options for you to select. Among these options are the page range and image compression quality. If you choose Lossless Compression, the file will be exported in the highest quality possible but the file size will be larger. Sending large file sizes via email, for example, will result in longer
receiving and download times. You also have the option to select JPEG compression to decrease the file size and, therefore, reduce the amount of time it takes to upload and download a file. OpenOffice.org allows you to use the popup menu provided to select the compression quality on a scale from 1% to 100%, with 1% being the lowest quality. After you have selected your additional
export options, click the EXPORT button.

3. A window will appear and prompt you to choose a location to save your document. Choose the location you want to save a document to in the Save In popup field.

4. In the field File Name, type the name you would like to save the file as.

5. In the File Format popup menu, make sure Portable Document Format (PDF) is selected. Then click the button EXPORT to complete the operation.

Printing the Document

 
If you are creating a resume, odds are you will sooner or later need to print it on quality bond paper to distribute to prospective employers. To print the document within OpenOffice.org Writer, follow these steps:

 

1. With the file open within OpenOffice.org, click on the File menu and select Print from the menu options that appear. You may also hold down the CONTROL (CTRL) key and press P on the keyboard to prompt for the Print window.

2. If you have more than one printer that your computer can send print jobs to, select the printer you wish to send the document to in the Printer selection area.

3. In the Print Range selection area, use the radio buttons to select which pages you wish to print. If you choose the Pages option, enter the page range you wish to print (example: 1-5 will print pages one through 5; 1,2,5 will print pages one, two and five). If you choose the Selection option, OpenOffice.org will only print the text you have selected (highlighted) within your document.

4. In the Copies selection area, enter the number of copies you wish to print of the document.

5. If you wish to customize the print job, click on the OPTIONS button and select or deselect the print options you wish to choose. If you do not want to customize any print settings, skip to Step #6.
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6. Once you have completed specifying your print settings, click the OK button to begin printing.

Preparing Your Own Resume

 
Now that you have learned how to format a resume using OpenOffice.org, you can create your own resume if you wish to do so. Before you begin creating your own resume, you may want to organize some of the information that will be needed to complete it. Information that you will need to have within your resume includes:

Experience and Skills – Make a list of professional skills and experience you possess that employers would have an interest in. This would include computer skills, business-related tasks and other specific skills related to the position you are applying for. For computer skills, you will want to list computer applications you are proficient in, such as the OpenOffice.org office suite or various
operating systems such as Linux, Windows® or Macintosh® OS X.

Work History – You will need to list employers that you have previously worked for, beginning with the most recent. Information that will be presented in the resume includes job title, employer’s name and location, the beginning and ending date of employment (month and year is usually sufficient) and a brief description of your duties while employed. If you have held positions with
many employers in your career, you may want to narrow your list of employers to three (3) or four (4) where the duties you performed are most relevant to the position you are seeking. Typically, a resume should be no longer than two (2) pages in length.

Education and Training – Make a list of the educational institutions you attended, as well as any additional training you received, and sort by the most recent institutions you attended followed by those that enhance your employability for the position you are seeking. For example, let’s say you have a high school diploma, a two-year Associates degree from a community college in Network
Administration and received a certification for successfully passing the Linux+ Certification exam. When you list the education and training you have received, you would list it in the following order: two-year Associates degree, high school diploma and finally the successfully completion of the certification exam.

Finally, if you have received any honors or awards, you may list them on your resume as well. This would include being elected as an officer for a school club, articles that you had written and were published, awards received, and being a member of a volunteer or civic organization.

Once you have organized the information above, you are ready to proceed with creating your resume. If you need additional information regarding preparing a resume, the University of Waterloo Career Services Division has detailed information online about the three types of resumes above and how to prepare a resume. Their website
is 

http://www.cdm.uwaterloo.ca/ [4], and resume information can be found under Networks and Contacts located in the menu of the left side of the homepage.

 
Additional Resources

 
The Riley Guide: Resumes and Cover Letters

http://www.rileyguide.com/letters.html [5]
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University of Waterloo Career Development eManual: Resumes

http://www.cdm.uwaterloo.ca/step4_2.asp [6]
 
Alec’s Career Advice

http://www.alec.co.uk/ [7]
 
OpenOffice.org User Guides: Writer

http://documentation.openoffice.org/manuals/oooauthors2/0200WG-WriterGuide.pdf [8]
 
Review Questions

1. Which key would you press on your keyboard to allow you to select text within different areas of a document at the same time?

2. Which primary menu item would you select within OpenOffice.org to change font styles and types, as well as to insert bulleted and numbered lists?

3. Approximately how many file formats does OpenOffice.org support for opening and saving word processing documents?

4. (True or False) Text can be formatted in bold type by either selecting the Format | Character menu option or by pressing the Bold format button located in the Formatting toolbar.

5. (True or False) Documents exported in the Portable Document Format (PDF) file type can be edited later with OpenOffice.org.
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